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Microsoft Windows 98 Keyboard Guide 

July 7,1998 

This document presents keyboard shortcuts and navigation for Microsoft® Windows® 98.  

The complete Windows 98 Keyboard Guide is available at http://www.microsoft.com/enable/products/keyboard.htm 
and covers these topics: 

• Shortcut keys throughout Windows 

For the purposes of this document, “shortcut keys” are the key combinations provided in Windows 98 or the 
application that perform specific actions, such as pressing buttons, opening applications, choosing menu items, 
moving the focus, etc.  They can be referred to as “keyboard shortcuts,” “hotkeys,” “keystroke shortcuts,” “key 
combinations” or just “keys” in other documentation and Help.  

• Creating custom shortcut keys 

“Custom shortcut keys” are key combinations you assign to shortcuts on your Windows taskbar and Start 
menu. They are also referred to as “hot-keys” in other documentation and Help.  Shortcuts themselves are files 
in the Desktop and Start folders and their icons on the Desktop and taskbar. Custom shortcut keys can be used 
to launch applications from anywhere within Windows, without going through the taskbar or the Start menu.   

• Keyboard navigation in the Active Desktop, Help, and Internet Explorer 

“Keyboard navigation” is using keys instead of the mouse to move from item to item on your screen, usually in 
an order specified by Windows 98 or your application.  Common keys used in keyboard navigation are the arrow 
keys to move form one icon to another, followed by ENTER to activate the icon, or TAB and SHIFT+TAB to move 
between controls.  Using arrow keys, the order of the selection should be obvious (it’s the direction of the 
arrow), but using TAB and SHIFT+TAB is less obvious.  Typically, TAB moves through items in standard left-to-
right, top-to-down order, but there are exceptions.   

 

We will include in this file the general shortcut keys for Window'98. 

1. Shortcut Keys 

1.1 General Windows Keys 
The following keys work throughout Microsoft Windows . 

Keys: Action: 

F1 Displays Help information for the active object or the window as a 
whole. 

Windows logo key or CTRL+ESC Opens the Start  menu located on the taskbar. 

CTRL+ALT+DELETE  In Microsoft Windows, opens the Close Program dialog box, which 
contains a list box of applications to be closed and the command 
buttons End Task, Shut Down, and Cancel. 

In Microsoft Windows NT, opens the Windows NT Security dialog 
box, with the following options: Lock Workstation, Logoff, Shut 
Down, Change Password, Task Manager, and Cancel. If you are not 
logged on, opens the logon dialog box. 

DELETE Deletes the selected item(s). If the items are files, moves them to the 
Recycle Bin. 

http://www.microsoft.com/enable/products/keyboard.htm
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Keys: Action: 

Recycle Bin. 

SHIFT+DELETE Delete the selected item(s). If the items are files, destroys them 
immediately without moving them to the Recycle Bin. 

CTRL+N Opens the New dialog box. (You also can choose the New command 
from the File menu.) 

CTRL+O Opens the Open dialog box. (You also can choose the Open 
command from the File menu.) 

CTRL+P Opens the Print dialog box. (You also can choose the Print command 
from the File menu.)  

CTRL+S Opens the Save dialog box. (You also can choose the Save command 
from the File menu.) 

CTRL+X Cuts the selected item(s) to the Clipboard. (You also can choose the 
Cut command from the Edit menu.) 

CTRL+INSERT OR CTRL+C Copies the selected item(s) to the Clipboard. (You also can choose 
the Copy command from the Edit menu.) 

SHIFT+INSERT OR CTRL+V Pastes the copied items(s) from the Clipboard. (You also can choose 
the Paste command from the Edit menu.) 

ALT+BACKSPACE OR CTRL+Z Undoes the last action. Note that not all actions, such as shutting 
down, can be undone. (You also can choose the Undo command from 
the Edit menu.) 

ALT+SHIFT+BACKSPACE Redoes the previously undone action. (You also can choose the 
Redo command from the Edit menu.) 

Windows logo key+M Minimizes all open windows. The keyboard focus goes to the least 
recently selected icon on the desktop. Add SHIFT to expand 
previously opened windows and return focus to the most recently 
used application.  

Windows logo key+E Opens the Windows Explorer. (You also can choose the Windows 
Explorer command from the Program item in the Start menu.) 

Windows logo key+F  Opens the Find All Files dialog box. (You also can choose the Files 
Or Folders command from the Find item in the Start menu.) 

Windows logo key+R Opens the Run dialog box. (You also can choose the Run command 
in the Start menu.) 

Windows logo key+BREAK Opens the System Properties dialog box. (You also can choose the 
Systems item in Control Panel.) 

Windows logo key+CTRL+F Opens the Find Computer dialog box. (You also can choose the 
Computer command from the Find item in the Start menu.) 

Windows logo key+number Reserved for use by computer manufacturers. 

SHIFT+F10 or Application key 
(also the right mouse click) 

Opens the shortcut menu for the active item. This can be selected 
text, a toolbar button, a taskbar button, or other item.  

SHIFT Press down and hold the SHIFT key while you insert a CD-ROM to 
bypass the AutoPlay feature. Hold down the SHIFT key while 
Microsoft Word is loading to suppress the AutoExec macro. 
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1.2 Selecting Items by Access Key or by Name 
Most dialog box controls, menu titles, and menu items have underlined access keys. You can press ALT along with 
the access key to activate the control or menu anywhere within the active window. If an item doesn’t have an 
underlined character, its access key is the first character in its name. 

Access keys can sometimes be used without the ALT key for choosing controls or menu items. Use access keys 
without ALT to select items from an open menu. You can choose a dialog box control by typing its access key alone, 
except when the focus is on an edit box, a list box, or another control that expects typed characters. Therefore, using 
the ALT is a more reliable method. 

Choosing controls in this way normally activates them, except when more than one item has the same access key. In 
that case, it will navigate to the next item assigned that key, but will not activate it. You must then press ENTER to 
activate it.  

Within a list box, list view, tree view, or on the desktop, you can select an item by typing the first one or more 
characters in its name. Pressing the same character again will select the next item beginning with that character.  

1.3 Desktop and Taskbar Navigation Keys 
Depending on your setup, various items appear on your desktop when you start Microsoft Windows. For example, 
the My Computer icon provides access to a list of the drives and files on your computer. You can use the arrow keys 
to move from one icon to another, or you can select items by typing their names. 

By default, the Start button and the taskbar are located at the bottom of your screen when you start Windows and 
are always visible when Windows is running. When you start a program or open a window, a button representing 
that program or window is displayed on the taskbar. When you close a window or quit a program, its button 
disappears from the taskbar. Status indicator icons, such as the time, are displayed at the rightmost end of the 
taskbar. 

Keys: Action: 

Windows logo key+M Minimizes all open windows. The keyboard focus goes to the most 
recently selected icon on the desktop. Add SHIFT to expand 
previously opened windows and return focus to the most recently 
used application.  

ARROW KEY  Selects the adjacent icon or taskbar button in the direction of the 
arrow. 

Any printing character Selects the next icon with the specified name or initial letter. 

Windows logo key or CTRL+ESC Opens the Start  menu from the taskbar. When you use CTRL+ESC, 
you can press ESC again to place the keyboard focus on the Start 
button. When you use the Windows logo key, pressing ESC again 
closes the Start menu. 

TAB Moves between the last selected icon on the desktop, the Start 
button on the taskbar, and the taskbar as a whole. There is no visual 
indication of the focus on the taskbar, but you can use the arrow 
keys to move between the taskbar buttons. You also can use 
SHIFT+F10 to bring up the shortcut menu for the taskbar. 

Windows logo key+TAB Cycles through the taskbar buttons. 

F2 Rename a selected item. A bold rectangle appears around the title 
creating a text box. Type the new name and press ENTER. Press ESC to 
cancel. Some icons on the desktop cannot be renamed. 

F3 Opens the Find All Files dialog box. 



Microsoft Windows 98 Keyboard Guide, 3/27/01  Page 4 of 13 

It is  often easier to use the Windows Explorer to manipulate objects that are on the desktop and in My Computer. 
The desktop is treated as the highest level directory on your computer in Windows Explorer, above the My Computer 
icon. Using the real desktop can be inconvenient because you have to minimize all other windows to be able to see it, 
but you can easily switch between the desktop group displayed in Windows Explorer and any other application 
windows with the following window manipulation keys. 

Similarly, you don’t have to use the taskbar except for the Start menu, which you always can open by pressing 
CTRL+ESC. The following section describes keystrokes for switching between windows that can be used in place of 
the taskbar buttons. 

1.4 Window manipulation keys 
Application windows contain running applications. At the top of the window is a title bar with the name of the 
application and the associated document. The title bar of the window you are currently using is usually a different 
color than those of the inactive windows. The application’s menu bar is located directly below the title bar. 
Application windows can be positioned anywhere within the desktop borders. Since the active window always 
appears in the foreground it might overlap inactive windows, partially or completely obscuring them. 

Windows can be arranged on the desktop through the taskbar shortcut menu. To reach this menu, use this sequence 
of keys: CTRL+ESC, ESC, TAB, SHIFT+F10. The following options are on the shortcut menu and may be reached using 
arrow keys or the underlined keys: Cascade Windows, Tile Windows Horizontally, Tile Windows Vertically, Minimize 
All Windows, Undo Minimize All, and Properties. 

To move a window, choose the Move command from the Program menu on the left of the title bar (use 
ALT+SPACEBAR  to open the Program menu). Use arrow keys to move the window, followed by ENTER to accept or 
ESC to cancel. To resize a window, choose the Size command from the Program menu, then use an arrow key to 
choose which window border you want to move, then move it with the appropriate arrow keys, and then press ENTER 
to accept or ESC to cancel 

Keys: Action: 

ALT+F4 Closes the active application window. (You also can choose the 
Close command from the Program menu of the active application.) 

ALT+SPACEBAR  Opens the Program menu from the leftmost icon on the title bar of the 
active window. The Program menu typically contains the following 
commands: Restore, Move, Size, Minimize, Maximize and Close. 

ALT+TAB  Switches to the most recently used application window. To select an 
application from a list, continue to hold ALT down and press TAB 
more than once to move through the list. Add SHIFT to reverse 
direction through the list. 

ALT+ESC Switches keyboard focus to next application window, including 
minimized windows on the taskbar. Press ESC more than once to 
switch through successive windows and add SHIFT to reverse the 
direction. 

ALT+ENTER Switches an MS DOS-based application between full-screen and 
windowed modes. 

PRINT SCREEN Copies an image of the screen to the Windows Clipboard. 

ALT+PRINT SCREEN Copies an image of the active window to the Windows Clipboard. 

Applications can have multiple document windows. Document windows appear within application windows, and like 
application windows may tile or overlap. Document windows have their own title bars unless they are maximized. 
When maximized, they fill the application workspace and share the application window’s title bar, and the document 
name is included with the name of the application on a shared title bar. The document window’s document icon is 



Microsoft Windows 98 Keyboard Guide, 3/27/01  Page 5 of 13 

added to the application menu bar on the far left. For example, in Microsoft Word the title bar says “Microsoft  Word - 
Name of Document” when the document window is maximized. Commands that affect the application window affect 
the document window as well. 

Keys: Action: 

CTRL+F4 Closes the active document window.  

CTRL+F6  Switches to next document window in the active application. Add 
SHIFT to switch to the previous document window. 

ALT+HYPHEN Opens the Document menu from the leftmost icon on the title bar of 
the active document window. The Document menu typically contains 
the following commands: Restore, Move, Size, Minimize, Maximize 
and Close. 

For some applications, the application and document windows can be divided into two or more separate viewing 
areas called panes. This is useful when moving or copying information from one document to another or from one 
part of a document to another. Panes also are used when viewing both the body of the documents and the footnotes 
or annotations. 

To split a window into two panes, choose the Split command from the Window menu. The split bar appears in the 
middle of the window with the keyboard focus indicated by arrows. Move the split bar to the desired location using 
the arrow keys, then press ENTER to set the split bar in the desired location or ESC to cancel. Once the panes are 
displayed, you can use F6 or TAB to move between them in a clockwise direction; add SHIFT to reverse direction. 

1.5 Menu commands 
Applications frequently include commands that are listed in menus. Menus are represented by names on a menu bar 
at the top of each application window. In Microsoft Windows, you select a menu, and then choose a command from 
that menu. Choosing the command initiates the action. An ellipsis (...) after the menu indicates that a dialog box will 
appear after the command is chosen to ask for information that the application needs to carry out the command. 

Keys: Action: 

Windows logo key or CTRL+ESC Opens the Start menu on the taskbar. 

F10 or ALT Activates the menu bar of the active window. The leftmost menu 
name is selected. (In a maximized document window, the leftmost 
menu has an icon instead of a name and there is no visual indication 
that it is selected.) Press F10 or ALT again to toggle the focus back to 
where it was previously. 

LEFT ARROW or RIGHT ARROW Moves the focus between menus on the menu bar in the direction of 
the arrow. If the original menu was open, the target menu is opened 
as well, and the first item in it gets the focus. 

UP ARROW or DOWN ARROW Opens the selected menu. DOWN ARROW selects the next command in 
the list. UP ARROW selects the previous command in the list. 

ENTER Opens the selected menu when focus is on the menu title, but 
activates a menu item when focus is on a menu item. If the selected 
menu item is unavailable, ENTER closes the menu. 

ALT+SPACEBAR  Opens the Program menu from the leftmost icon on the title bar of the 
active window. The Program menu typically contains the following 
commands: Restore, Move, Size, Minimize, Maximize and Close. 

ALT+HYPHEN Opens the Document menu from the leftmost icon on the title bar of 
the active document window. The Document menu typically contains 
the following commands: Restore, Move, Size, Minimize, Maximize 
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Keys: Action: 

and Close. 

ESC Closes an open menu and moves the focus back to the parent menu if 
there is one. Otherwise it returns the focus to the menu title. If the 
focus was already on the menu title, focus moves back to wherever it 
was before activating the menu bar. 

ALT+Any printing character Chooses the menu with the underlined character (access key) on the 
main menu bar.  

Any printing character Chooses the command with the underlined character (access key) on 
an open menu. 

SHIFT+F10 or Application key 
(also the right mouse click) 

Opens the shortcut menu for the active item. This can be selected 
text, a toolbar button, a taskbar button, or other item.  

1.6 Windows Explorer keys 
The Windows Explorer displays the contents of a computer, drive or directory. The Windows logo key+E opens the 
Windows Explorer at any time, and it also can be started from Programs on the Start menu. It normally has two panes: 
the left pane displays a tree view of your folders and the right pane displays the contents of one folder.  

Windows Explorer also can display a single-pane, without the tree view. In this case it normally hides the toolbar 
unless you explicitly turn it on using the View menu. You can access the same information using the My Computer 
icon from the desktop, and in the standard Open and Save As dialog boxes. 

The View menu offers a choice of icon displays: 

• Large Icons view displays the contents of a drive or directory as large icons in horizontal rows.  

• Small Icons view displays the same information in small icons in horizontal rows.  

• List menu item displays directories and files as small icons in vertical columns.  

• Details view displays files as a single column of icons with multiple columns of information about each file. 

Files and folders can be moved or copied by using the Cut, Copy, and Paste commands from the Edit menu or by 
using shortcut keys. Moving a program icon does not change the performance of the program. Deleting a program 
icon does not delete all the files associated with the program, so you should install or delete programs using the 
Add/Remove Programs option in Control Panel. 

1.6.1 View Control Keys 
Keys: Action: 

Arrow keys Select the next item in the indicated direction. Add SHIFT to select or 
deselect additional items. Add CTRL to move to the item without 
selecting it. In Details View there is only one column, so RIGHT and 
LEFT ARROW scrolls the window a small amount to the right or left. In 
List View the UP and DOWN ARROW keys wrap between columns. 

PAGE UP or PAGE DOWN Moves to the bottom or top item on the screen. Use a second time to 
select the item one screen above or below. Add SHIFT to select 
additional items. Add CTRL to move to the item without selecting it. 

HOME or END Selects the first or last item in the list. Add SHIFT to select or deselect 
additional items. Add CTRL to move to the item without selecting it. 

Any printing character Selects the next icon with the specified name or initial letter. SPACE 
behaves this way when it is typed as part of a name—see section 1.2, 
”Selecting  Items by Access Key or by Name” 
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Keys: Action: 

ENTER Opens the selected item. This may open a new window, depending 
on the options you have selected. (You also can choose Open from 
the File menu.) 

BACKSPACE Displays the contents of the parent directory. This may open a new 
window, depending on the options you have selected. 

SPACE When typed alone, selects the current item if it is not already 
selected. Use after moving with the CTRL key to select separate 
groups of items. 

CTRL+SPACE Selects or deselects the current item. Use after moving with the CTRL 
key to select separate groups of items. 

SHIFT+SPACE Extends the selection to the current item. If you have already selected 
more than one item, it selects only the items from the first item you 
selected to the current item. 

CTRL+Z Undoes the last action. Some actions cannot be undone. (You also 
can choose Undo from the Edit menu.) 

CTRL+X Cuts the selected item(s) to the Clipboard. (You also can choose Cut 
from the Edit menu.) 

CTRL+C Copies the selected item(s) to the Clipboard. (You also can choose 
Copy from the Edit menu.) 

CTRL+V Pastes the copied item(s) from the Clipboard. (You also can choose 
Paste from the Edit menu.) 

CTRL+A Selects all the items in the current window. (You also can choose 
Select All from the Edit menu.) 

CTRL+G Opens the Go To Folder dialog box. (You also can choose Go To from 
the Tools menu). 

CTRL+F or F3 Opens the Find All Files dialog box. (You also can choose Find from 
the Tools menu, then the Files Or Folders command). 

DELETE Deletes the selected item(s) to the Recycle Bin. (You also can choose 
Delete from the File menu.) 

SHIFT+DELETE Delete the selected item(s) immediately without moving the item(s) to 
the Recycle Bin. 

ALT+ENTER Displays the properties of the selected item. (You also can choose 
Properties from the File menu.) 

F2 Renames a selected item. A bold rectangle appears around the item. 
Type the new name and press ENTER. Press ESC to cancel. (You also 
can choose Rename from the File menu.) 

F4 Opens the drop-down list box on the toolbar. Pressing F4 again 
moves the keyboard focus back to the previously used item. 

F5 Refreshes the current window. (You also can choose Refresh from 
the View menu.) 

F6 or TAB Switches between panes and the toolbar. 
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1.6.2 Tree View Control Keys 
Tree views display a set of objects as an indented outline based on their hierarchical relationships. For example, the 
All Folders pane in the Windows Explorer is a tree view. Files and folders can be moved or copied in tree view by 
using the Cut, Copy, and Paste commands. Tree view only supports single selection of items. 

Keys: Action: 

RIGHT ARROW Opens a branch, or selects the first item in the branch. 

LEFT ARROW Closes a branch, or selects the parent of the current item. 

ASTERISK (on the numeric keypad) Expands everything under the current selection.  

MINUS SIGN (on the numeric 
keypad) 

Closes everything under the current selection. 

PLUS SIGN (on the numeric 
keypad) 

Expands everything under the current selection back to a previously 
opened state, or opens only one level if it has not previously been 
opened. 

UP ARROW or DOWN ARROW Selects the next visible object above or below. 

PAGE UP or PAGE DOWN Moves to the top or bottom item on the screen. Use a second time to 
move up or down one screen. 

HOME or END Selects the first or last item on the tree. 

Any printing character Selects the next icon with the specified name or initial letter. 
Repeating the character selects successive items beginning with the 
same character. 

BACKSPACE Chooses the parent directory 

1.7 Dialog Boxes 
A dialog box is a window that appears temporarily on top of your application window to request information. 
Message boxes are simple dialog boxes that appear to display additional information, warnings, or to explain why a 
requested task could not be accomplished. Dialog boxes often contain groups of controls necessary to set options or 
settings for programs. A typical dialog box might contain some text, a set of radio buttons, and OK and Cancel 
buttons.  

You can select or choose controls that have an access key in their titles by typing ALT+the underlined letter at any 
time when the dialog box is active. TAB moves the keyboard focus between controls, but which controls are included 
in the focus sequence, and the order of the sequence, may vary between applications. See section 3, “Keyboard 
Navigation” for a more detailed discussion of using TAB. Typically, items that cannot be changed are not visited by 
the TAB key. Arrow keys are used to move within a list box, groups of option controls , or groups of page tabs. Arrow 
keys can move the keyboard focus between other controls but this behavior is not reliable. Options that are 
unavailable appear dimmed and cannot be selected. 

While the controls described here are typically found on dialog boxes, they also can occur in other contexts. 

Command buttons (also known as push buttons) initiate an immediate action. One command button in each dialog 
box carries out the command you’ve chosen, using the information supplied in the dialog box. This normally is 
labeled “OK.” Other command buttons let you cancel the command or choose from additional options. 

Command buttons marked with an ellipsis (...) open another dialog box so you can provide more information or 
confirm an action. Command buttons marked with a pair of greater-than symbols (>>) expand the current dialog box to 
show more controls. Command buttons marked with an arrow display a menu. 

A dark border initially indicates the default button. Press ENTER at any time to choose the button with a dark border. 
Use TAB to move the keyboard focus to the next control, and add SHIFT to reverse the direction. When you move the 
keyboard focus to a command button it temporarily takes the dark border, but when the keyboard focus is not on a 
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command button the dark border returns to the default button. Press SPACEBAR to choose the command button you 
selected with TAB. Use ESC to immediately choose the Cancel button if there is one. Typing the access key for a 
command button will immediately carry out the command. 

Check boxes may be selected or cleared to turn an option on or off. Check boxes may have two states (checked and 
unchecked) or three states (checked, unchecked, and indeterminate). Check boxes often are displayed in sets of 
related options; for example, in setting Font Effects in Microsoft Word, the check boxes offer Strikethrough, 
Superscript, Subscript, Hidden, Small caps, and All caps. 

Use TAB to move between boxes and SPACE to change the check box to the next state. Typing the access key for a 
check box also will move the focus to the box and change its state. 

Option controls (also known as radio buttons) are used to select only one option from a group of options. (Like 
check boxes, option buttons may represent two or three states.) Use the arrow keys to select the next or previous 
buttons within the group. In some applications, you can add CTRL to move to the button without selecting it, then 
use SPACEBAR to choose the currently selected option button. Typing the access key for an option control will also 
move the focus to the control and select it. 

Tabbed pages are used to fit many options into a single dialog box. They appear visually similar to dividers from a 
notebook. Each page contains separate groups of controls such as check boxes or option controls. Use TAB to move 
the focus to the tab for the currently visible page. Typing the access key for a page tab also will move the focus to 
the tab and display its page. 

Keys: Action: 

CTRL+PAGE DOWN or CTRL+TAB Switches to the next tab and displays the page. 

CTRL+PAGE UP or CTRL+SHIFT+TAB  Switches to the previous tab and displays the page. 

RIGHT ARROW or LEFT ARROW When the focus is on a tab selector, chooses the next or previous tab 
in the current row and displays the page. 

DOWN ARROW or UP ARROW Chooses the tab in the next or previous row and displays the page. 

Sliders appear as  an indicator on a vertical or horizontal gauge. The slider both displays and sets a value from a 
continuous range, such as speed, brightness, or volume. Use TAB or the appropriate access key to move the focus to 
the slider.  

Keys: Action: 

RIGHT ARROW or DOWN ARROW Selects the next higher setting. 

LEFT ARROW or UP ARROW Selects the next lower setting. 

HOME or END Selects the lowest or highest setting. 

PAGE DOWN Selects a somewhat lower or higher setting depending on the 
application. (This is the equivalent of pressing an arrow key many 
times.) 

PAGE UP Moves in the reverse of the PAGE DOWN. 

Spin boxes appear as a text box with up and down arrows used to select from a list of fixed values. Use TAB to move 
the keyboard focus to the text box, then enter a valid value in the box or use the UP ARROW or DOWN ARROW keys to 
select the next higher or lower values. 

List boxes display a column of available choices. If there are more choices than can fit in the open list box, moving 
the selection through the list will scroll more choices into view. Use TAB or type the appropriate access key to move 
the focus to the list box. 

Single selection list boxes  allow only one item to be selected from the list at a time. Items are selected when 
navigating to them, and moving to a second item will automatically deselect all other items.  
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Drop-down list boxes by default show only the selected item. There is a small button to the right of the control that 
shows a downward-pointing arrow. You can click the arrow to display more items from the list. You also can show or 
hide the list using ALT+DOWN ARROW, ALT+UP ARROW, or F4. In all other respects it behaves like a normal single-
selection list box. 

Extended selection list boxes support selecting single items, blocks of items, or combinations of the two. After 
selecting an item as in a single-selection list box, hold down SHIFT+Navigation keys  to select or deselect more items. 

Multiple selection list boxes typically have comparatively long lists and more of these items are expected to be 
chosen individually (not in blocks). Navigating to items does not automatically select them nor does selecting an item 
change the status of other selections. Press SPACEBAR to select or deselect an item. 

Combo-boxes and drop-down combo boxes are list boxes with attached edit boxes. You can make your selection by 
either typing in the edit box or using the standard commands to select from the list.  

Keys: Action: 

UP ARROW or DOWN ARROW Selects the previous or next item. In an extended selection list box, 
add SHIFT to select additional items and add CTRL to move to an item 
without selecting it. In a multiple selection list box, moves without 
changing the selection. 

PAGE UP or PAGE DOWN Selects the item up or down one screen. In an extended selection list 
box, add SHIFT to select additional items and add CTRL to move to an 
item without selecting it. In a multiple selection list box, moves 
without changing the selection. 

HOME OR END Selects the first or last item in the list box. In an extended selection 
list box, add SHIFT to select additional items and add CTRL to move to 
an item without selecting it. In a multiple selection list box, moves 
without changing the selection. 

Any printing character Moves to the next item matching the characters being typed. Use 
BACKSPACE to change. In a multiple selection list box, moves to an 
item without selecting it.  

SPACEBAR or CTRL+SPACE Selects or deselects the current item in an extended-selection list box. 

SHIFT+SPACE Extends the selection from the last selected item to the current item in 
an extended selection list-box. 

SHIFT+F8 In extended selection list boxes, pressing SHIFT+F8 allows you to 
move without changing the selection. You can then press 
CTRL+SPACEBAR or SHIFT+SPACEBAR to select additional items. The 
list box returns to normal operation when you press SHIFT+F8 a 
second time or switch to another window or control. 

Edit controls are rectangular boxes used for displaying or editing text. See the following section for more information. 
Use TAB or the appropriate access key to move the focus to the edit control and select the text. 

1.8 Text Navigation and Editing Keys 
When you open a document window in a word processing (or similar) program, a pointer appears in the upper-left 
corner of the window. The text you enter will appear at the pointer. In insertion mode, the new text is inserted into the 
existing text —the existing text is automatically pushed back to follow the new text. In overwrite mode, the new text 
overwrites the existing text. The following keys automatically scroll the window to keep the pointer in view when it is 
necessary. These keys also work in the text boxes of dialog boxes and list boxes. 
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Keys: Action: 

INSERT Toggles between overtype and insertion modes. (Text boxes support 
only insert mode.) 

ARROW KEY  Moves the pointer one character in the direction of the ARROW KEY . 
If text is selected, moves the pointer to the end of the selection and 
deselects the text. 

HOME OR END Moves the pointer to the beginning or end of the current line.  

PAGE UP and PAGE DOWN Moves the pointer up or down one screen or to the first or last line. 

CTRL+RIGHT or CTRL+LEFT Moves the pointer to the beginning of the next or previous word. 

CTRL+UP or CTRL+DOWN Moves the pointer to the beginning of the preceding or next 
paragraph. (Not supported in text boxes.) 

CTRL+HOME OR CTRL+END Moves the pointer to the beginning or the end of the document. (Not 
supported in text boxes.) 

Press SHIFT with the text navigation keys listed above to select blocks of text for editing. For example, press 
SHIFT+END to select text from the pointer to the end of the line. SHIFT toggles—you can use SHIFT plus the above 
navigation keys to both select and deselect text. 

Keys: Action: 

DELETE Deletes the next character or the selected text. 

BACKSPACE Deletes the previous character or the selected text.  

ALT+BACKSPACE or CTRL+Z Undoes the last action. 

CTRL+INSERT or CTRL+C Copies the selected text to the Clipboard. 

SHIFT+DELETE or CTRL+X Cuts the selected text to the Clipboard. 

SHIFT+INSERT or CTRL+V Pastes copied text from the Clipboard. 

1.9 Internet Explorer and Help Keys 
Windows 98 includes a new Help facility, called HTML Help.  Because Help is now displayed as Web pages, you can 
use many of the same keyboard shortcuts to display both Help topics and pages in Internet Explorer. 

When a Web page or Help topic is displayed, TAB and SHIFT+TAB move through the links.  The page scrolls 
automatically to keep the links in view. 

 Keys:  Action: 
TAB Moves to next control, link, or page. Add SHIFT to reverse. 

F6 Moves between panes in Help. 

ALT+RIGHT ARROW Displays the next page  (the Forward button). 

ALT+LEFT ARROW Displays the previous page (the Back button). 

SHIFT+F10 Displays a shortcut menu for a link. 

CTRL+TAB Moves forward between frames. 

SHIFT+CTRL+TAB Moves back between frames. 

UP ARROW Scrolls toward the beginning of a document. 

DOWN ARROW Scrolls toward the end of a document. 
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PAGE UP Scrolls toward the beginning of a document in single screen increments. 

PAGE DOWN Scrolls toward the end of a document in single screen increments. 

HOME Moves to the beginning of a document. 

END Moves to the end of a document. 

F5 Refreshes the current page. 

ESC Stops downloading a page or stops animation. 

CTRL+O Displays the Open dialog box, which you can use to go to a new 
location on the Internet. 

CTRL+N Opens a new window. 

CTRL+S Saves the current page. 

CTRL+P Prints the current page or active frame. 

ENTER Activates a selected link. 

 

1.10 Accessibility Keys 
Use the Control Panel or the Accessibility Wizard to turn on these keys in Microsoft Windows 98. Under Windows 
95 and NT 4.0, these settings are changed only in Control Panel. Under Windows NT 3.5 and earlier versions of 
Windows and MS-DOS, the Accessibility features are not available until the Access Pack has been installed. Once 
Access Pack is installed, the hot keys are on by default. These features are not available in Windows NT 3.1. 

Keys: Action: 

Five taps on SHIFT Toggles the StickyKeys feature on and off. Use StickyKeys if you 
want to use the SHIFT, CONTROL, or ALT keys one key at a time in 
combination with other keys. 

LEFT ALT+LEFT SHIFT+NUM LOCK Toggles the MouseKeys feature on and off. Use MouseKeys if you 
want to control the mouse pointer with the numeric keypad. 

Hold NUM LOCK for 5 seconds Toggles the ToggleKeys feature on and off. Use ToggleKeys if you 
want to hear tones when pressing CAPS LOCK, NUM LOCK and SCROLL 
LOCK. 

Hold RIGHT SHIFT for 8 seconds Three beeps followed by a sliding beep signals eight seconds. 
Toggles the FilterKeys features (SlowKeys, BounceKeys and 
RepeatKeys) on and off. Use FilterKeys if you want Windows to 
ignore brief or repeated keystrokes or to slow the repeat rate. 
SlowKeys ignores keys that are pressed accidentally or for a short 
time. BounceKeys ignores keys that are pressed more than once too 
quickly. RepeatKeys adjusts or disables the keyboard repeat rate. 

Hold RIGHT SHIFT for 12 seconds Three beeps followed by a sliding beep followed by a double beep 
signals twelve seconds. Turns on the BounceKeys feature with the 
most conservative settings.  

Hold RIGHT SHIFT for 16 seconds Three beeps followed by a sliding beep followed by a double beep 
followed by a triple beep signals sixteen seconds. Turns the 
SlowKeys feature on with the most conservative settings. 
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Keys: Action: 

LEFT ALT+LEFT SHIFT+PRINT 
SCREEN 

In Microsoft Windows 95, toggles the High Contrast Mode feature 
on and off. Use this option if you want Windows to display colors 
and fonts designed for easy reading. 

In Microsoft Windows NT 4.0, use Control Panel to select from 
several High Contrast schemes in the Appearance page under the 
Display option. 
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